Yarn install error

I got this error during installation:
1708
what i can do?

upgrade node!

sudo npm cache clean -f
sudo npm install -g n
sudo n stable