Unable to install cart-bundle

I try to install via composer for a symfony 3.2 project, and the bundle sylius/cart-bundle give me an error :

- The requested package sylius/cart-bundle ^1.0@beta is satisfiable by sylius/cart-bundle[1.0.x-dev] but these conflict with your requirements or minimum-stability.

this “sylius/order-bundle”: “^1.0@beta”, work for all sylius bundle, but not for cart-bundle…

My composer.json :

{
"name" : "unitedworldwrestling/athena",
"_comments" : [
	"user bundle needs a 2.0 release https://github.com/FriendsOfSymfony/FOSUserBundle/commit/047b0e6",
	"knplabs/friendly-contexts 0.6.x uses nelmio/alice 2.x leading to a conflict with h4cc/alice-fixtures-bundle that uses nelmio/alice 1.x. Conclusion: Stick with knplabs/friendly-contexts 0.5.x",
	"sylius/resource-bundle 0.19 requires friendsofsymfony/rest-bundle 1.5.*"
],
"autoload" : {
	"psr-4" : {
		"" : "src/"
	},
	"classmap" : [
		"app/AppKernel.php",
		"app/AppCache.php"
	],
	"exclude-from-classmap": [
         "vendor/symfony/intl/Locale.php",
         "vendor/symfony/symfony/src/Symfony/Component/Intl/Locale.php"
    ]
},
"require" : {
	"php": ">=7.1",
	"academe/omnipay-datatrans": "~3.0",
	"aws/aws-sdk-php": "^3.20",
    "behat/mink-browserkit-driver": "^1.3",
    "behat/mink-extension": "^2.3",
    "behat/mink-goutte-driver": "^1.2",
    "behat/mink-selenium2-driver": "^1.3",
	"braincrafted/bootstrap-bundle": "~2.0.0@beta",
	"cocur/slugify": "^1.4",
	"doctrine/doctrine-bundle": "~1.6.0",
	"doctrine/doctrine-migrations-bundle": "^1.0",
	"doctrine/migrations": "~1.5",
	"doctrine/orm": "~2.5.0",
	"endroid/qr-code": "^1.5",
	"friendsofsymfony/elastica-bundle": "~4.0",
	"friendsofsymfony/jsrouting-bundle": "~1.6",
	"friendsofsymfony/oauth-server-bundle": "^1.6",
	"friendsofsymfony/rest-bundle": "~2.4",
	"friendsofsymfony/user-bundle": "~2.0",
	"fzaninotto/faker": "dev-master",
	"incenteev/composer-parameter-handler": "~2.0",
	"ircmaxell/password-compat": "~1.0",
	"jms/i18n-routing-bundle": "~2.0",
	"jms/job-queue-bundle": "~1.4",
	"jms/serializer-bundle": "~2.0",
	"knplabs/knp-components": "~1.3.1",
    "knplabs/knp-menu-bundle": "^2.2",
	"knplabs/knp-paginator-bundle": "~2.4",
	"league/omnipay": "^3",
	"liip/imagine-bundle": "~1.6",
	"liuggio/excelbundle": "~2.0",
	"oefenweb/damerau-levenshtein": "^2.1",
	"pagerfanta/pagerfanta": "^1.0@dev",
    "paragonie/random_compat": "^2.0",
	"php-amqplib/rabbitmq-bundle": "^1.13",
	"psliwa/pdf-bundle": "dev-light-request-listener",
	"sensio/distribution-bundle": "~5.0",
	"sensio/framework-extra-bundle": "~3.0",
	"spiicy/flightstats-bundle": "^1.2",
	"stof/doctrine-extensions-bundle": "~1.1",
	"sulu/symfony-intl-fix": "^1.0",
	"sylius/money-bundle": "^1.0@beta",
	"sylius/order-bundle": "^1.0@beta",
	"sylius/payment-bundle": "^1.0@beta",
	"sylius/resource-bundle": "^1.0@beta",
	"sylius/cart-bundle": "^1.0@beta",
	"symfony/monolog-bundle": "~2.11.3",
    "symfony/swiftmailer-bundle": "^2.3.10",
	"symfony/symfony": "3.2.*",
	"twig/extensions": "~1.0",
	"twig/twig": "^1.0||^2.0",
	"vich/uploader-bundle": "~1.3",
	"yohang/finite": "~1.1"
},
"require-dev" : {
	"knplabs/friendly-contexts" : "~0.8",
	"mockery/mockery" : "~0.8",
	"phpunit/phpunit" : "~4.0",
	"sensio/generator-bundle" : "~3.0",
	"symfony/phpunit-bridge" : "~2.7"
},
"prefer-stable" : true,
"minimum-stability" : "dev",
"scripts" : {
	"post-install-cmd" : [
		"Incenteev\\ParameterHandler\\ScriptHandler::buildParameters",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::buildBootstrap",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::clearCache",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::installAssets",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::installRequirementsFile"
	],
	"post-update-cmd" : [
		"Incenteev\\ParameterHandler\\ScriptHandler::buildParameters",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::buildBootstrap",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::clearCache",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::installAssets",
		"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::installRequirementsFile"
	]
},
"config" : {
	"sort-packages" : true,
	"bin-dir" : "bin"
},
"extra" : {
	"symfony-app-dir" : "app",
	"symfony-web-dir" : "web",
	"incenteev-parameters" : {
		"file" : "app/config/parameters.yml"
	}
},
"repositories" : [{
		"type" : "vcs",
		"url" : "https://github.com/winzou/Finite"
	}, {
		"type" : "vcs",
		"url" : "https://github.com/antistatique/PdfBundle"
	}
]

}