i can't install any bundle


#1

hello,

I installed sylius for testing and I have a problem when I try to install plugins. For example I am trying to install https://github.com/Brille24/SyliusCustomOptionsPlugin and I have this message:

Problem 1
sylius / sylius v1.0.0 requires knplabs / knp-wafer-bundle ^ 0.3 -> satisfiable by knplabs / knp-wafer-bundle [0.3.0] but these conflict with your requirements or minimum-stability.
- Installation request for brille24 / sylius-customer-options-plugin ^1.0@dev -> satisfiable by brille24 / sylius-customer-options-plugin [1.3.x-dev].
- do not install shine24 / sylius-customer-options-dev-master plugin | remove sylius / sylius No version set (parsed as 1.0.0)
- do not install shille24 / sylius-customer-options-plugin 1.3.x-dev | install shine24 / sylius-customer-options-plugin dev-master
- Installation request for sylius / sylius No version set (parsed as 1.0.0) -> satisfiable by sylius / sylius [No version set (parsed as 1.0.0)].

An idea of ​​what I need to do to install the plugin?

thank you,

Arnaud