After installing 1.10 with Symfony 5.4 it keeps asking for DoctrineCacheBundle

Hello. I need some help with upgrading. After installation, i run:

bin/console cache:clear

and I get the error message:

Attempted to load class “DoctrineCacheBundle” from namespace “Doctrine\Bundle\DoctrineCacheBundle”. Did you forget a “use” statement for another namespace?
#code: 0
#file: “C:\Work\Inetpub\r-z\visionet_sylius\vendor\sylius\sylius\src\Sylius\Bundle\CoreBundle\Application\Kernel.php” line: 62
trace: { C:\Work\Inetpub\r-z\visionet_sylius\vendor\sylius\sylius\src\Sylius\Bundle\CoreBundle\Application\Kernel.php:62

Why is this line there, since Doctrine 2.1 does not use cache anymore, since it’s handled by Symfony now? I will paste my composer.json here for reference. Thanks for any help in advance!:

{
“name”: “sylius/sylius-standard”,
“description”: “Starting point for projects powered by Sylius eCommerce.”,
“keywords”: [“symfony”, “symfony2”, “sylius”, “distribution”, “ecommerce”, “cart”, “shopping”],
“type”: “project”,
“license”: “MIT”,
“homepage”: “http://sylius.org”,
“authors”: [
{
“name”: “Paweł Jędrzejewski”,
“homepage”: “http://pjedrzejewski.com
},
{
“name”: “Sylius project”,
“homepage”: “”
},
{
“name”: “Community contributions”,
“homepage”: “”
}
],
“require”: {
“php”: “^7.4”,
“sylius/sylius”: “^1.10”,
“symfony/symfony”: “^5.4”,
“sylius/admin-api-bundle”: “^1.1”,
“friendsofsymfony/elastica-bundle”: “^6.0”,
“snc/redis-bundle”: “^4.1”,
“willdurand/js-translation-bundle”: “^5.0”,
“doctrine/doctrine-bundle”: “^2.6”,
“doctrine/cache”: “^2.1”
},
“require-dev”: {

},
"minimum-stability": "dev",
"prefer-stable": true,
"scripts": {
    "auto-scripts": {
        "cache:clear": "symfony-cmd",
        "assets:install %PUBLIC_DIR%": "symfony-cmd"
    },
	"post-install-cmd": [
        "@auto-scripts"
    ],
    "post-update-cmd": [
        "@auto-scripts"
    ],
    "post-create-project-cmd": [
        "@php bin/console sylius:inform-about-gus",
        "@php bin/console sylius:show-available-plugins --ansi"
    ]
},
"config": {
    "bin-dir": "bin",
    "allow-plugins": {
        "ocramius/package-versions": true,
        "symfony/thanks": true,
        "cweagans/composer-patches": true,
        "symfony/flex": true
    }
},
"autoload" : {
    "files": ["app/AppKernel.php"],
    "psr-4": { "": "src/"},
  "classmap": [
        "app/AppKernel.php",
        "app/AppCache.php"
	]
},
"extra": {
    "symfony": {
        "allow-contrib": true,
        "require": "^5.4",
        "docker": true
    },
    "incenteev-parameters": {
        "file": "app/config/parameters.yml",
        "dist-file": "app/config/parameters.yml.dist"
    }
}

}